PDA

Ver Versão Completa : qual o problema?



murdoock
30-07-2014, 17:06
galera, queria saber qual o meu problema antes de ligar para a oi, porque antes tinha net a radio e vivia dando 3pc e conexão vermelha, agora mudei para 5mb da velox e agora não tenho mais 3pc e sempre fica 2 ou 3 barrinhas, mas toda vez que vou jogar warface, só warface, e eu começo a jogar ai a net perde a conexão com o adsl e tipo reseta o modem, aí a net cai e perco a partida e tomo dc do game, ai basta eu fechar o warface que a net volta ao normal, tenho outros jogos aqui da steam e da origin que não tem problema de lag nem de queda de conexão, e antes de querer gastar dinheiro trocando o modem e a fiação daqui de casa e ligar para a oi, quero saber se a alguma coisa que posso fazer no jogo para melhorar.

ItzThu
30-07-2014, 20:04
galera, queria saber qual o meu problema antes de ligar para a oi, porque antes tinha net a radio e vivia dando 3pc e conexão vermelha, agora mudei para 5mb da velox e agora não tenho mais 3pc e sempre fica 2 ou 3 barrinhas, mas toda vez que vou jogar warface, só warface, e eu começo a jogar ai a net perde a conexão com o adsl e tipo reseta o modem, aí a net cai e perco a partida e tomo dc do game, ai basta eu fechar o warface que a net volta ao normal, tenho outros jogos aqui da steam e da origin que não tem problema de lag nem de queda de conexão, e antes de querer gastar dinheiro trocando o modem e a fiação daqui de casa e ligar para a oi, quero saber se a alguma coisa que posso fazer no jogo para melhorar.


Bom..O teste constata valores elevados,e isso pode causar problemas de conexão no jogo,recomendo que entre em contato com o suporte ou seu provedor de internet,no caso a Oi!
Tente averiguar mais essa situação para identificar o lado do problema!

Ahh,tenta mudar os valores ADL deu modem,vai ver é a rota de conexão com o jogo! O Suporte sempre recomenda,quando tenho esse problema;)