PDA

Ver Versão Completa : Lentidão que nao existia



FernandoSoko
05-07-2013, 05:52
Estou com um problema aqui, joguei warface durante alguns dias e de repente o jogo ficou extremamente lento, ja tentei reinstalar o jogo e tudo nao resolve, o computador nao é pois uso um i5 com 8gb de memoria e 1 gb de video

Raposa
05-07-2013, 05:55
Estou com um problema aqui, joguei warface durante alguns dias e de repente o jogo ficou extremamente lento, ja tentei reinstalar o jogo e tudo nao resolve, o computador nao é pois uso um i5 com 8gb de memoria e 1 gb de video

Cara uma vez aconteceu isso comigo,
Veja se o cooler do processador não está parado, veja também se não ouve alguma atualização dos drivers de vídeo que possam estar dando problema.

HBxRickyDylan
05-07-2013, 07:31
Cara uma vez aconteceu isso comigo,
Veja se o cooler do processador não está parado, veja também se não ouve alguma atualização dos drivers de vídeo que possam estar dando problema.


Isso também já aconteceu comigo, pode ser vários motivos, instabilidade nos servidores, vários programas aberto ou sendo executados em segundo plano no PC, HD cheio, PC sujo prejudicando o funcionalmente correto das peças, uma má ventilação dentro do gabinete sem um cooler exaustor para retirar o ar quente, as vezes o anti vírus atualizando ou precisando fazer uma verificação no PC.

Acrescentando ao que o Raposa falou verificar se a pastar termina não secou e troca-la.

Trytios
05-07-2013, 07:41
Aqui é i7 4 gb ,2gb de Video, tava dando muito lag, dai coloquei no médio e ficou de boa,1 hora depois tava um lag do kct
Dai coloquei no gráfico fraco ta foda viu!

JackBalla
05-07-2013, 09:58
Como mais jogadores estãp com o problema é possivel que seja instabilidade nos servidores da LUG...

patoloko
05-07-2013, 11:12
Desfragmenta seu pc ou limpa o disco