Level Up!
Página 2 de 7 PrimeiroPrimeiro 1234 ... ÚltimoÚltimo
Resultados 11 a 20 de 64

  Clique aqui e leia a primeira resposta da Staff.   Tópico: Lag

  1. #11
    Estou sofrendo travadas constantes em alguns mapas, como Hangar...

    O que seria? Antes não acontecia isso...

  2. #12
    Citação Postado originalmente por Luan Morais Visualizar mensagem
    Estou sofrendo travadas constantes em alguns mapas, como Hangar...

    O que seria? Antes não acontecia isso...

    O problema foi por causa da att que teve, isso faz com que aconteça lag gráfica, sempre após cada att dá esse problema, agora eles vao trazer um patch para reparar, to na espera!

  3. #13

    Angry Puro lag

    Aqui também, antes da Att estava tudo normal, agora esta impossível jogar...
    Não é problema da net(10mega) ping com 4 barras nem com o pc, pois como falei antes da ATT jogara normalmente sem lag...
    Esperando uma resposta da LUG!

  4. #14
    Pois é... Senti essa diferença também...
    Jogo mto storm e o lag está impressionante...
    Na verdade não sei se seria bem um lag, são umas travadinhas bruscas na imagem e que atrapalham mto... Principalmente na classe de médico... as escopetas travam mais que as outras armas...
    Aguardo solução...
    Obrigado

  5. #15
    É Muito ruim de jogar com essa lag mano ta loco da muita raiva...
    Os membros da staff ja estao sabendo do lag dps da att?

  6. #16
    Aqui tbm não vi diferença de FPS, mas o delay e o ping ridículos... Esses continuam a dar com pau!

  7. #17
    como nesse topico TRAVAMENTOS NO LOBBY E NAS PARTIDAS. também percebi que no lobby está com um pouco de lag, sabe quando vc ta no lobby e vai olhar o inventario? o personagem da uma travada. foi depois dessa ultima att

  8. #18
    Estou com esse mesmo problema, começou a apresentar LAG após essa última atualização, tanto no COOP quanto no PVP. Ontem não consegui nem jogar direito, eu sai do jogo depois de uns 20 minutos, por que num FPS cada segundo faz diferença.

    Mas agora com LAG + Delay = Fuuu....
    CPU: Intel Core i7 3770K @ 3,5 Ghz | WC: Corsair H80i | MOBO: Gigabyte GA-Z77X-UD3H | RAM: 8GB(4x2) Corsair V. 1600 | HD: Seagate 1TB 7200 | FONTE: Seasonic SII12 620w | CASE: Tt Commander MS-I/3.0 |MONITOR: LG IPS 234v 23"

  9. #19
    Também estou enfrentado o mesmo problema que o pessoal comentou acima. Travadas no jogo que eu nao sofria antes dA atualização. É um lag de video, nao de internet. Já coloquei tudo no baixo e continua, mto chato.

  10.   Clique aqui e leia a próxima resposta da Staff.   #20
    Pessoal,

    Valeu pelos reportes!!

    A equipe de Warface já enviou o caso para a Crytek.
    Vamos aguardar uma resposta, ok?

    Att
    Zyre

Tags para este Tópico

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •