Level Up!
Página 2 de 7 PrimeiroPrimeiro 1234 ... ÚltimoÚltimo
Resultados 11 a 20 de 63

Tópico: Warface BUGS [videos e screens]

  1. #11
    Esse está acontecendo em 80% das partidas e como não pode colocar dois vídeo em uma postagem, segue outro com mais esse logo acima.

    <span style="font-family:comic sans ms;">

  2. #12
    Citação Postado originalmente por Latitude IV Visualizar mensagem
    prevejo mais de 1000 paginas esses tópico, para a vergonha da Level up...
    Se o problema:
    ...for do jogo: Não é culpa da Lug, mas sim, da Crytek
    ...for do servidor/datacenter: hmmmm... e aí, Lug?

    Citação Postado originalmente por omagoobscuro Visualizar mensagem
    Spoiler!
    Me parece mais 1 caso de "Slowmotion-code", ou "down-code", quando os tiros contam depois de muuuuito tempo..

    Citação Postado originalmente por Mklovin Visualizar mensagem
    Spoiler!
    O netcode pula, os bots pulam junto.
    Lembra daquela promoção da Brasiltelecom? O "pula-pula".
    Aqui no WFBR tbm tem netcode "pulapula".
    Última edição por Gingt; 22-06-2016 às 13:02.

  3. #13
    Eu não tenho vídeo gravado, mas acho que vocês também estão passando por isso, direto e reto eu "levo dano", sabe quando sua tela fica até vermelha que tem alguém atirando em você? Dai se olha pro seu HP/Colete e ele está full não tem essa de respawn, até porque só jogo PTB e é no decorrer da partida.

    Ontem dei risada, aconteceu isso comigo e só estava eu e mais um sniper na D17, deu aquele hit e não perdi nada de HP/Colete, 2 segundos depois tomei um outro tiro e cai no chão (mais com HP/Colete ainda full), levei então um terceiro tiro no chão que me deixou na capa do Batman e só no quarto tiro o cara me matou kkkk
    (ele estava de AWM ).

  4. #14
    Citação Postado originalmente por Gingt Visualizar mensagem
    Se o problema:
    ...for do jogo: Não é culpa da Lug, mas sim, da Crytek
    ...for do servidor/datacenter: hmmmm... e aí, Lug?



    Me parece mais 1 caso de "Slowmotion-code", ou "down-code", quando os tiros contam depois de muuuuito tempo..


    O netcode pula, os bots pulam junto.
    Lembra daquela promoção da Brasiltelecom? O "pula-pula".
    Aqui no WFBR tbm tem netcode "pulapula".
    Acho que não meu caro, pq a questão e a posição que ele aparece, em pontos que nao tem nem pixels, locais que n tem como acertar mesmo, se for atraso ele ta atrasado uma vida hahahah

  5. #15
    Citação Postado originalmente por omagoobscuro Visualizar mensagem
    Acho que não meu caro, pq a questão e a posição que ele aparece, em pontos que nao tem nem pixels, locais que n tem como acertar mesmo, se for atraso ele ta atrasado uma vida hahahah
    Se o netcode chega a atrasar 2 segundos, pq não atrasaria mais tampo?

  6. #16
    Citação Postado originalmente por Gingt Visualizar mensagem
    Se o netcode chega a atrasar 2 segundos, pq não atrasaria mais tampo?
    Não cara, não e o tempo, e o local, olha de onde ele atira, ali n tem nem como acertar, atraso cara atira em vc na frente ou do lado ou de longe, demora mais conta, e ate pq ja era a segunda parte do mapa e parece que ele n saia do local, muito estranho.

  7. #17
    Citação Postado originalmente por omagoobscuro Visualizar mensagem
    Não cara, não e o tempo, e o local, olha de onde ele atira, ali n tem nem como acertar, atraso cara atira em vc na frente ou do lado ou de longe, demora mais conta, e ate pq ja era a segunda parte do mapa e parece que ele n saia do local, muito estranho.
    Ou é um bug muito cabuloso nunca antes visto, ou é alguem testando hack, Ou então podemos concluir disso q o problema msm está c o suporte.
    Suporte (imagens meramente ilustrativas):
    Clique na imagem para uma versão maior

Nome:	         blabla.jpg
Visualizações:	6
Tamanho: 	151,7 KB
ID:      	8056 Clique na imagem para uma versão maior

Nome:	         os_deuses_no_meio_cristao.jpg
Visualizações:	4
Tamanho: 	21,4 KB
ID:      	8057
    "Não vejo nenhuma irregularidade. Não vejo nada": Diz o suporte quase sempre.
    Última edição por Gingt; 22-06-2016 às 14:21.

  8. #18
    Citação Postado originalmente por Gingt Visualizar mensagem
    Ou é um bug muito cabuloso nunca antes visto, ou é alguem testando hack, Ou então podemos concluir disso q o problema msm está c o suporte.
    Suporte (imagens meramente ilustrativas):
    Clique na imagem para uma versão maior

Nome:	         blabla.jpg
Visualizações:	6
Tamanho: 	151,7 KB
ID:      	8056 Clique na imagem para uma versão maior

Nome:	         os_deuses_no_meio_cristao.jpg
Visualizações:	4
Tamanho: 	21,4 KB
ID:      	8057
    "Não vejo nenhuma irregularidade. Não vejo nada": Diz o suporte quase sempre.
    Tenso e que eu aperto o tempo todo o tab e nele sempre o cara ta morto, acho que ta ai o problema, pq n vendo ele, n tem como saber onde esta, ele ta sempre como morto,suporte de lego da LUG n disse o que poderia ser, so falou que nao existe nada que comprove hack hahaha

  9. #19

  10. #20
    Citação Postado originalmente por MarcosRBR Visualizar mensagem
    Vcs não repararam, mas ela estava usando os novos "calçados-patins-de-moonwalk" lançados subliminarmente pela Crytek/Lug (assim como a ultima sniper) e passou deslizando ao estilo "Michael Jackson". .

    kkkk.. pensei q fosse uma "aparição", ou algo do tipo.. q coisa medonha..
    Última edição por Gingt; 22-06-2016 às 14:53.

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •