Level Up!
Resultados 1 a 3 de 3

  Clique aqui e leia a primeira resposta da Staff.   Tópico: warface abre o processo mais game nao inicia

  1. #1

    warface abre o processo mais game nao inicia

    warface abre o processo mais game nao inicia ja reparei o jogo formatei o pc atualizei tudo e nao abre '-'

  2.   Esta é a última resposta da Staff.   #2
    E aí!

    Cara, troquei uma ideia com o pessoal de TI e do SAC aqui na Level e eles me disseram o seguinte:

    Quando você instala o WF, aparecem dois ícones na sua área de trabalho, um com o logo e um fundo preto e outro só com o logo(aquele W branco) sem fundo nenhum. Geralmente um desses arquivos .exe não funciona, o que faz esse problema aparecer.

    O certo é você iniciar o jogo através do ícone sem fundo, o branco. Ele é o responsável por fazer o jogo rodar. Dica: se ele não estiver na sua Área de Trabalho, vá a pasta do jogo e e crie um atalho pra ele, ok?

    Pode deletar o outro ícone com fundo preto da da Área de Trabalho.

    Se o problema continuar, manda um Ticket que o pessoal consegue pegar seus logs e ver se tem mais alguma coisa barrando o jogo de iniciar, ok? LINK PRA CENTRAL

    Vou colocar aqui em anexo uma imagem dos ícones, o da esquerda é o que você pode deletar, o da direita é o que você tem que manter.

    Spoiler!


    Abraço! o/

  3. #3
    Citação Postado originalmente por ConT Visualizar mensagem
    Vou colocar aqui em anexo uma imagem dos ícones, o da esquerda é o que você pode deletar, o da direita é o que você tem que manter.

    Spoiler!


    Abraço! o/

    Não sei o dono do tópico, mas para mim, só tem o de fundo preto, e sempre funciona.

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •