Level Up!
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 16

Tópico: Conexão Perdida com o Servidor! - SOLUÇÃO?

  1. #1

    Exclamation Conexão Perdida com o Servidor! - SOLUÇÃO?

    Boa noite pessoal,

    Então, estou passando por um problema tem quase 2 semanas... Eu jogo 5-8 minutos no COOP ou PVP e o jogo simplesmente para do nada e avisa com uma janela "conexão perdida com o servidor". Sempre joguei Warface sem problemas e agora começou isso do nada, e sem parar... Vi que muitas pessoas estão tendo o problema, já vi vários vídeos de pessoas TENTANDO ensinar sanar esse problema, mas nada da certo, já abri ticket no suporte da Level Up, mas isso é a maior perca de tempo, o cara pediu pra fazer um monte parada lá inutil no CMD e liberar porta e tal, mas nada adiantou... Estou praticamente desistindo desse jogo, uma pena, porque é um jogo que curto muito.

    Enfim, já que a Level Up não resolve nada mesmo, queria saber se alguém do fórum teve esse mesmo problema e conseguiu resolver? Ou se não tem solução e o jeito é desistir do jogo mesmo.

    Agradeço a atenção de vocês. Abraço.

  2. #2

    Lightbulb Eu estava com esse problema

    Citação Postado originalmente por uThierry Visualizar mensagem
    Boa noite pessoal,

    Então, estou passando por um problema tem quase 2 semanas... Eu jogo 5-8 minutos no COOP ou PVP e o jogo simplesmente para do nada e avisa com uma janela "conexão perdida com o servidor". Sempre joguei Warface sem problemas e agora começou isso do nada, e sem parar... Vi que muitas pessoas estão tendo o problema, já vi vários vídeos de pessoas TENTANDO ensinar sanar esse problema, mas nada da certo, já abri ticket no suporte da Level Up, mas isso é a maior perca de tempo, o cara pediu pra fazer um monte parada lá inutil no CMD e liberar porta e tal, mas nada adiantou... Estou praticamente desistindo desse jogo, uma pena, porque é um jogo que curto muito.

    Enfim, já que a Level Up não resolve nada mesmo, queria saber se alguém do fórum teve esse mesmo problema e conseguiu resolver? Ou se não tem solução e o jeito é desistir do jogo mesmo.

    Agradeço a atenção de vocês. Abraço.
    Bom pode olhar meus posts que a maioria e desse problema, que começou em 6/11 e até um tempo estava insuportável jogar, abri um ticket e não resolveu tenho Oi velox e vi que muito gente que tinha a banda larga da Oi tinha esse problema, mas por algum motivo esse problema parou depois da ultima atualização eu uso o DNS google que fez meu ping ir de 3 para 4 barrinhas....Bom o que posso lhe recomnedar é tente abrir as portas no windows e use o dns google.....

  3. #3
    Citação Postado originalmente por uThierry Visualizar mensagem
    Boa noite pessoal,

    Enfim, já que a Level Up não resolve nada mesmo, queria saber se alguém do fórum teve esse mesmo problema e conseguiu resolver? Ou se não tem solução e o jeito é desistir do jogo mesmo.

    Agradeço a atenção de vocês. Abraço.
    Pulei fora também, cansei do netcode, dos teleportes e das proromessas não cumprida, desinstalei o warface, daqui há uns 5 meses vou instalar novamente, caso esteja do mesmo jeito, removo com o Revo Uninstaller como fiz agora pra não sobrar o menor vestígio que minha maquina teve este jogo um dia.

  4. #4
    Raposa sabe.. Raposa responde.
    Aguardem o parecer do Raposa, q ele vai saber como proceder, nesse caso.

  5. #5
    Citação Postado originalmente por DoctorBR Visualizar mensagem
    Bom pode olhar meus posts que a maioria e desse problema, que começou em 6/11 e até um tempo estava insuportável jogar, abri um ticket e não resolveu tenho Oi velox e vi que muito gente que tinha a banda larga da Oi tinha esse problema, mas por algum motivo esse problema parou depois da ultima atualização eu uso o DNS google que fez meu ping ir de 3 para 4 barrinhas....Bom o que posso lhe recomnedar é tente abrir as portas no windows e use o dns google.....
    Fiz o que você falou, abri as portas no Windows e usei o DNS do Google, mas nada de funcionar... Na moral mesmo, vou é desinstalar essa bosta, só assim pra eu parar de passar raiva. Obrigado mesmo assim.
    Última edição por uThierry; 22-11-2016 às 22:06.

  6. #6
    Citação Postado originalmente por CharlesChacal Visualizar mensagem
    Pulei fora também, cansei do netcode, dos teleportes e das proromessas não cumprida, desinstalei o warface, daqui há uns 5 meses vou instalar novamente, caso esteja do mesmo jeito, removo com o Revo Uninstaller como fiz agora pra não sobrar o menor vestígio que minha maquina teve este jogo um dia.
    Pois é mano, vou acabar fazendo isso mesmo, infelizmente...

  7. #7
    Solução é ir na pasta C: apagar a pasta Level Up e ser feliz.

  8. #8
    Citação Postado originalmente por Gingt Visualizar mensagem
    Raposa sabe.. Raposa responde.
    Aguardem o parecer do Raposa, q ele vai saber como proceder, nesse caso.
    Vou esperar então se ele pode me ajudar, se ele não aparecer ou ele não souber de uma possível solução para isso, a solução vai ser desinstalar esse jogo.

  9. #9
    Citação Postado originalmente por GFWarface Visualizar mensagem
    Solução é ir na pasta C: apagar a pasta Level Up e ser feliz.
    Parece que é o jeito mesmo...

  10. #10

    Voltou !!!!

    Citação Postado originalmente por uThierry Visualizar mensagem
    Boa noite pessoal,

    Então, estou passando por um problema tem quase 2 semanas... Eu jogo 5-8 minutos no COOP ou PVP e o jogo simplesmente para do nada e avisa com uma janela "conexão perdida com o servidor". Sempre joguei Warface sem problemas e agora começou isso do nada, e sem parar... Vi que muitas pessoas estão tendo o problema, já vi vários vídeos de pessoas TENTANDO ensinar sanar esse problema, mas nada da certo, já abri ticket no suporte da Level Up, mas isso é a maior perca de tempo, o cara pediu pra fazer um monte parada lá inutil no CMD e liberar porta e tal, mas nada adiantou... Estou praticamente desistindo desse jogo, uma pena, porque é um jogo que curto muito.

    Enfim, já que a Level Up não resolve nada mesmo, queria saber se alguém do fórum teve esse mesmo problema e conseguiu resolver? Ou se não tem solução e o jeito é desistir do jogo mesmo.

    Agradeço a atenção de vocês. Abraço.

    Bom, até tinha falado que pra mim parou só que hj voltou esse problema de conexão com servidor perdida, não tenha duvidas que o problema não é com sua conexão e sim com os servers level up, olhe a resposta do ticket que recebi, eles bem que tentaram por a culpa na minha internet mas como minha net não é tão ruim e todos os testes pedidos minha internet se saiu bem. O jeito é esperar queria ta jogando pra juntar GP pra comprar uma arma perma na black friday mas nã da né....
    Clique na imagem para uma versão maior

Nome:	         Sem título.png
Visualizações:	618
Tamanho: 	102,8 KB
ID:      	8844

Tags para este Tópico

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •