Level Up!
Resultados 1 a 7 de 7

  Clique aqui e leia a primeira resposta da Staff.   Tópico: EasyAntiCheat reparando toda vez que inicio o jogo

  1. #1

    Exclamation EasyAntiCheat reparando toda vez que inicio o jogo

    Após essa ultima atualização, toda vez que eu inicio o game aparece uma mensagem pra reparar ele, já reinstalei ele, reinstalei o jogo, limpei o pc com o cleaner então no meu pc não é o problema


    Clique na imagem para uma versão maior

Nome:	         Desktop Screenshot 2017.11.16 - 02.36.19.80.jpg
Visualizações:	87
Tamanho: 	176,4 KB
ID:      	10141

  2. #2
    Citação Postado originalmente por **_thesniper_** Visualizar mensagem
    Após essa ultima atualização, toda vez que eu inicio o game aparece uma mensagem pra reparar ele, já reinstalei ele, reinstalei o jogo, limpei o pc com o cleaner então no meu pc não é o problema


    Clique na imagem para uma versão maior

Nome:	         Desktop Screenshot 2017.11.16 - 02.36.19.80.jpg
Visualizações:	87
Tamanho: 	176,4 KB
ID:      	10141
    mesmo problema aqui já faz tempinho que esta assim

  3. #3

  4.   Esta é a última resposta da Staff.   #4
    Oi thesniper

    Tente o seguinte processo:

    1) - Removendo o EAC

    Abra o prompt de comando (Windows + R e digite: cmd.exe)
    Dentro do prompt você deve digitar o seguinte comando: sc delete easyanticheat e de o enter

    2) - Reinstalando o EAC

    Vá até a pasta onde o jogo está instalado (usualmente instalado em: C:\Level Up\Warface\)
    Agora abra a pasta EasyAntiCheat
    Na pasta do EAC, na pasta você vai encontrar uma sub-pasta chamada Certificates, execute o certificado que está contido nesta pasta.
    Agora você deve voltar para a pasta do EAC e executar o arquivo EasyAntiCheat_Setup selecionando o jogo Warface
    Instale o EAC novamente

    3) - Programas

    Verifique se você possui algum programa que possa estar impedindo o acesso do eac aos dados salvos no pc (ex: antivírus)

    Caso o erro continue, entre em contato

  5. #5
    Estou com esse problema tambem, alguem conseguiu resolver ?

  6. #6
    Estou com o mesmo problema aqui, já tentei tudo

  7. #7
    Fiz o procedimento indicado e o " problema " continua

Tags para este Tópico

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •