Level Up!
Resultados 1 a 3 de 3

Tópico: 1050ti 4gb não roda jogo low

  1. #1

    Unhappy 1050ti 4gb não roda jogo low

    Tenho uma 1050 ti 4gb, roda fortnite de boa mas no warface trava no low misteriosamente
    ESTÁ INJOGAVEL TRAVANDO QUASE TODA HORA MESMO NO LOW LIMITADO A 60 FPS
    Config
    Intel i3 7100 3.9 ghz
    8GB DDR Hyper alguma coisa
    1050 TI 4GB Asus
    Hd
    H310 (Placa mãe asus)
    Fonte 450w evga bronze

  2. #2
    Citação Postado originalmente por leonardo021970 Visualizar mensagem
    Tenho uma 1050 ti 4gb, roda fortnite de boa mas no warface trava no low misteriosamente
    ESTÁ INJOGAVEL TRAVANDO QUASE TODA HORA MESMO NO LOW LIMITADO A 60 FPS
    Config
    Intel i3 7100 3.9 ghz
    8GB DDR Hyper alguma coisa
    1050 TI 4GB Asus
    Hd
    H310 (Placa mãe asus)
    Fonte 450w evga bronze

    Deve ser drive ou problema no seu PC, no meu roda a 70-80 fps no Alto e olha minha configuração:

    Core 2 duo 3.3 Ghz
    4 GB de RAM
    GTX 650 1GB GDDR5

  3. #3
    Citação Postado originalmente por leonardo021970 Visualizar mensagem
    Tenho uma 1050 ti 4gb, roda fortnite de boa mas no warface trava no low misteriosamenteESTÁ INJOGAVEL TRAVANDO QUASE TODA HORA MESMO NO LOW LIMITADO A 60 FPSConfigIntel i3 7100 3.9 ghz8GB DDR Hyper alguma coisa1050 TI 4GB AsusHdH310 (Placa mãe asus)Fonte 450w evga bronze
    Olha, eu tenho uma 1050TI 4GB, 8GB Memória, I3 6100 com placa Asrock, eu rodo o jogo em FULL HD (1920x1080), com todos as regulagens no máximo (HIGH/ALTO), e o fps fica entre 120 e 140, não trava nada, roda lisinho e muito bonito.Deve ser alguma problema de driver ou na sua placa.

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •