Level Up!
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 13

Tópico: Erro, Tela de Loading

  1. #1

    Exclamation Erro, Tela de Loading

    Toda vez que eu entro em uma partida, depois de uns 2min, ele desconecta da sala e vai pra tela de loading do WF...Alguem ai esta tendo o mesmo problema ?Quem puder poste uma soluçao aqui =)

  2. #2

    Unhappy Tela de loading

    estou com o mesmo problema e enviei 1 ticket pra LUG, se eles resolverem meu problema posto aqui a soluçao

  3. #3
    Citação Postado originalmente por Josney Visualizar mensagem
    Toda vez que eu entro em uma partida, depois de uns 2min, ele desconecta da sala e vai pra tela de loading do WF...Alguem ai esta tendo o mesmo problema ?Quem puder poste uma soluçao aqui =)
    problema de internet isso , pode estar ruim o sinal para vocês mais isso ae normal em todos jogos problema para conectar
    https://fbcdn-sphotos-c-a.akamaihd.net/hphotos-ak-prn1/922887_502545823128213_619917528_n.jpg

  4. #4
    Antes de vc ir pra tela de loading aparece "3 computadores" no meio da tela ? se aparecer, é problema de conexão
    "Meu fuzil é meu melhor amigo. Sem mim, meu fuzil é inútil. Sem meu fuzil, sou inútil. Devo atirar melhor que o inimigo, que quer me matar. Devo atirar nele antes que ele atire em mim.'


  5. #5
    Esse problema acontece para quem tem internet de 15 MB da GVT.. ( Na maioria dos casos ) Vão ter que abrir portas as quais eu não sei quais são, aqui tá acontecendo isso também e tenho certeza que deve ser isso igual ao c.a

  6. #6
    Citação Postado originalmente por VGone Visualizar mensagem
    Esse problema acontece para quem tem internet de 15 MB da GVT.. ( Na maioria dos casos ) Vão ter que abrir portas as quais eu não sei quais são, aqui tá acontecendo isso também e tenho certeza que deve ser isso igual ao c.a
    provavelmente sim , mais plataforma do warface e diferente vamos ver se alguem mais sabio no momento possa ajuda nisso

    ou entao ele esteja usando teamspeak com a opçao de aparecer quem esta na sala do ts na tela do jogo , isso conflita com qual quer jogo
    https://fbcdn-sphotos-c-a.akamaihd.net/hphotos-ak-prn1/922887_502545823128213_619917528_n.jpg

  7. #7
    Alguém ja achou a solução se achar por favor poste , vlw

  8. #8
    Citação Postado originalmente por Josney Visualizar mensagem
    Toda vez que eu entro em uma partida, depois de uns 2min, ele desconecta da sala e vai pra tela de loading do WF...Alguem ai esta tendo o mesmo problema ?Quem puder poste uma soluçao aqui =)

    Apenas lembrando que esse jogo ainda está em beta, então problemas desse tipo são "normais", no mais faça o básico, atualizar driver de vídeo, trocar resolução do jogo, reduzir um pouco os gráficos, desabilitar firewall e anti-vírus...

    Se funcionar por favor avise, caso contrário recomendo o forum de suporte do jogo mesmo.

    Por favor evite de criar tópicos similares aos outros , investigue primeiro se alguém já possui o erro e a solução em algum dos tópicos já criados Obrigado espero que ajude !

    https://fbcdn-sphotos-c-a.akamaihd.net/hphotos-ak-prn1/922887_502545823128213_619917528_n.jpg

  9. #9
    Citação Postado originalmente por VGone Visualizar mensagem
    Esse problema acontece para quem tem internet de 15 MB da GVT.. ( Na maioria dos casos ) Vão ter que abrir portas as quais eu não sei quais são, aqui tá acontecendo isso também e tenho certeza que deve ser isso igual ao c.a
    O provedor da minha internet é NET, nao tem nada a ver com GVT. E a minha conexao esta sim estavel pois sempre que entro na sala a barra de ping esta sempre no maximo... Meus drivers estao todos atualizados e nao aparecem 3 pcs como a amigo acima disse...

    Alguem com mais soluçoes ?

  10. #10
    Citação Postado originalmente por Josney Visualizar mensagem
    O provedor da minha internet é NET, nao tem nada a ver com GVT. E a minha conexao esta sim estavel pois sempre que entro na sala a barra de ping esta sempre no maximo... Meus drivers estao todos atualizados e nao aparecem 3 pcs como a amigo acima disse...

    Alguem com mais soluçoes ?
    Responda esse topico equipe lug irar ajudar
    Link : http://sites.levelupgames.com.br/for...niciar-Warface

    Citação Postado originalmente por Snow Visualizar mensagem
    Olá pessoal,

    Notamos muitos jogadores reportando erros ao iniciar o jogo.

    Após a manutenção de ontem vários erros da Launcher foram corrigidos.

    Gostaríamos de saber se existe algum erro que persiste após a manutenção e que impede o acesso ao jogo.

    Precisamos das seguintes informações para que possamos analisar o erro:


    1-Você está rodando mais algum programa além do Warface?
    2-Qual a configuração do seu computador? (Incluindo a versão do sistema operacional)
    3-SS do erro.

    Obrigado.
    https://fbcdn-sphotos-c-a.akamaihd.net/hphotos-ak-prn1/922887_502545823128213_619917528_n.jpg

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •