Level Up!
Página 3 de 28 PrimeiroPrimeiro 1234513 ... ÚltimoÚltimo
Resultados 21 a 30 de 272

Tópico: Erros ao iniciar Warface

  1. #21
    Citação Postado originalmente por -TheBrothers. Visualizar mensagem
    1-Você está rodando mais algum programa além do Warface? Apenas o Warface.
    2-Qual a configuração do seu computador? (Incluindo a versão do sistema operacional) Sistema Operacional: Windows 7 Home Premium 64-bit
    Processador: AMD Phenom(tm) II N850 Triple-Core Processor (3 CPUs), ~2.2GHz
    DirectX Version: DirectX 11
    3-SS do erro. http://img811.imageshack.us/img811/6...0418223909.png / http://img824.imageshack.us/img824/8...0418223939.png

    Estou com o mesmo problema já reinstalei o game entre varias outras coisas e nada.. :/
    Jogador de Warface desde 2012* /// *Beta Russo [X] *Beta EUA [X] *Beta BR [X]

  2. #22
    1-Você está rodando mais algum programa além do Warface?
    R: Não, Só o Warface

    2-Qual a configuração do seu computador? (Incluindo a versão do sistema operacional)
    R: Windows 8, I7, 6 GB de Ram, 750 HD, Placa de video de 1GB.

    3-SS do erro.
    R: Não sei é isso, tem um log dentro da pasta Launcher e o erro que aparece la dentro é:
    2013-04-20 09:10:09.1198 FATAL An exception was thrown while invoking the constructor 'Void .ctor(LevelUp.Launcher.UI.Services.IAuthentication Service, LevelUp.Launcher.UI.Commands.IGameClientCommand, LevelUp.Launcher.UI.Services.IGameInfoService, PetaPoco.Database, LevelUp.Launcher.UI.Infra.Crypt, LevelUp.Launcher.UI.ViewModels.LauncherUpdaterView Model)' on type 'ApplicationViewModel'. Autofac.Core.DependencyResolutionException: An exception was thrown while invoking the constructor 'Void .ctor(LevelUp.Launcher.UI.Services.IAuthentication Service, LevelUp.Launcher.UI.Commands.IGameClientCommand, LevelUp.Launcher.UI.Services.IGameInfoService, PetaPoco.Database, LevelUp.Launcher.UI.Infra.Crypt, LevelUp.Launcher.UI.ViewModels.LauncherUpdaterView Model)' on type 'ApplicationViewModel'. ---> System.Security.Cryptography.CryptographicExceptio n: Os dados são inválidos.


    Isso bem no momento que tento carregar o Jogo.

    Obs.: Só para facilitar a resolução, eu sei que não é configuração da Maquina pois rodei o mesmo jogo em um I3 4 GB de Ram 250HD sem Placa de video.

    No Aguardo

  3. #23

    Exclamation Erro

    Clique na imagem para uma versão maior

Nome:	         Erro.png
Visualizações:	625
Tamanho: 	5,5 KB
ID:      	75
    hoje me deparei com esse erro ao iniciar o laucher ajuda ae

  4. #24

    erro ao iniciar o warface

    [QUOTE=waltermarcio;53106]1-Somente o warface
    2- i7-3770 / ssd corsair 120gb + 2Tb / gtx 465 / 8gb ram / placa mae P8z68-v Pro / internet 15 mbs / win7 64x
    3- O warface não inicia... nem tem como tirar print pois aparece um erro e fecha depois.[/QUOTE

    bom cara o erro nao e a configuraçao sua maquina e top vc tem q verificar se o sistema é original se noa for
    a vario progrmas q origina so procura no yourube espero q funcione até

  5. #25

    esse é o erro que esta ocorrendo comigo

    Clique na imagem para uma versão maior

Nome:	         erro1.JPG
Visualizações:	120
Tamanho: 	28,3 KB
ID:      	79Clique na imagem para uma versão maior

Nome:	         erro2.JPG
Visualizações:	233
Tamanho: 	48,3 KB
ID:      	80

    esse erro toda hora

  6. #26
    [QUOTE=silas;53596]
    Citação Postado originalmente por waltermarcio Visualizar mensagem
    1-Somente o warface
    2- i7-3770 / ssd corsair 120gb + 2Tb / gtx 465 / 8gb ram / placa mae P8z68-v Pro / internet 15 mbs / win7 64x
    3- O warface não inicia... nem tem como tirar print pois aparece um erro e fecha depois.[/QUOTE

    bom cara o erro nao e a configuraçao sua maquina e top vc tem q verificar se o sistema é original se noa for
    a vario progrmas q origina so procura no yourube espero q funcione até
    Bom silas não sei se você já percebeu todo mundo aqui esta com mesmo erro, o sistema operacional sendo original ou não não tem nada haver com tópico ¬¬" se for postar algo aqui poste uma solução e não fique flodando forum.

    @tópico, pessoal conseguir abrir o jogo mais eu não usei o icone da area de trabalho, entrei em: C:\Level Up! Games\Warface\Bin32Release e usei o game.exe

    O warface abriu, passou abertura da crytek mais a tel ficou preta e ouço apenas uma musica de fundo.

    Aqui mais uma vez as configurações do meu pc: http://img546.imageshack.us/img546/5...2013133048.jpg

    Espero alguma solução logo.

  7. #27
    Citação Postado originalmente por StyleJoker Visualizar mensagem
    Clique na imagem para uma versão maior

Nome:	         Erro.png
Visualizações:	625
Tamanho: 	5,5 KB
ID:      	75
    hoje me deparei com esse erro ao iniciar o laucher ajuda ae
    Estou com esse Mesmo Erro alguem pode ajudar ?

  8. #28

    ERRO: Void.ctor

    Aki voltou ao normal depois que eu reinstalei o jogo em outro diretorio...
    Última edição por xxPK; 20-04-2013 às 12:07.

  9. #29

  10. #30
    Citação Postado originalmente por FernanDoo Visualizar mensagem
    1-Você está rodando mais algum programa além do Warface?
    R: Não, Só o Warface

    2-Qual a configuração do seu computador? (Incluindo a versão do sistema operacional)
    R: Windows 8, I7, 6 GB de Ram, 750 HD, Placa de video de 1GB.

    3-SS do erro.
    R: Não sei é isso, tem um log dentro da pasta Launcher e o erro que aparece la dentro é:
    2013-04-20 09:10:09.1198 FATAL An exception was thrown while invoking the constructor 'Void .ctor(LevelUp.Launcher.UI.Services.IAuthentication Service, LevelUp.Launcher.UI.Commands.IGameClientCommand, LevelUp.Launcher.UI.Services.IGameInfoService, PetaPoco.Database, LevelUp.Launcher.UI.Infra.Crypt, LevelUp.Launcher.UI.ViewModels.LauncherUpdaterView Model)' on type 'ApplicationViewModel'. Autofac.Core.DependencyResolutionException: An exception was thrown while invoking the constructor 'Void .ctor(LevelUp.Launcher.UI.Services.IAuthentication Service, LevelUp.Launcher.UI.Commands.IGameClientCommand, LevelUp.Launcher.UI.Services.IGameInfoService, PetaPoco.Database, LevelUp.Launcher.UI.Infra.Crypt, LevelUp.Launcher.UI.ViewModels.LauncherUpdaterView Model)' on type 'ApplicationViewModel'. ---> System.Security.Cryptography.CryptographicExceptio n: Os dados são inválidos.


    Isso bem no momento que tento carregar o Jogo.

    Obs.: Só para facilitar a resolução, eu sei que não é configuração da Maquina pois rodei o mesmo jogo em um I3 4 GB de Ram 250HD sem Placa de video.

    No Aguardo
    acontece a mesma coisa pra mim

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •