Level Up!
Resultados 1 a 7 de 7

Tópico: Desconectado no meio das partidas

  1. #1

    Unhappy Desconectado no meio das partidas

    Desde ano passado começou acontecer isso, o jogo abre tranquilo, começo a jogar qualquer sala pvp/coop/sobrevivencia
    e passa uns 3~10 minutos jogando aparece "Conexão com o servidor perdida".
    Já tentei fazer tudo, baixei de novo, reinstalei, resetei modem, mudei DNS, passei antivirus e malwarebytes, limpei o cache do jogo
    e prefetch, chamei técnico duas vezes já pra liberar as portas e verificar se tem algum problema, e fiz tudo que o Suporte pediu
    emfim fiz de tudo e mesmo assim não resolveu. Já vi que tem outros com mesmo problema e não conseguem resolver.
    Alguem sabe o que fazer pra resolver isso?

  2. #2
    Esse problema está extremamente comum, todo mundo passa por isso, Warface BR bugado, simples, e sem solução a vista.

  3. #3
    Citação Postado originalmente por hcz97 Visualizar mensagem
    Desde ano passado começou acontecer isso, o jogo abre tranquilo, começo a jogar qualquer sala pvp/coop/sobrevivencia
    e passa uns 3~10 minutos jogando aparece "Conexão com o servidor perdida".
    Já tentei fazer tudo, baixei de novo, reinstalei, resetei modem, mudei DNS, passei antivirus e malwarebytes, limpei o cache do jogo
    e prefetch, chamei técnico duas vezes já pra liberar as portas e verificar se tem algum problema, e fiz tudo que o Suporte pediu
    emfim fiz de tudo e mesmo assim não resolveu. Já vi que tem outros com mesmo problema e não conseguem resolver.
    Alguem sabe o que fazer pra resolver isso?
    Oi, amigo!
    Estava com o mesmo problema q vc, fiquei até fevereiro sem conseguir terminar uma partida,
    Fiz tudo q vc fez, mas, nada! Encontrei a solução por acaso:

    Tinha comprado uma câmera de segurança sem fio, q precisa conectar na primeira vez de uso, no roteador para configurar, e quando entrei no WF consegui terminar a partida normalmente. Achei q a LUG tinha feito alguma manutenção, mas não, quando desconectei a câmera, voltou a dar o problema. Reconectei e acabou o problema novamente. Agora a câmera fica lá conectada só para poder jogar WF. kkkk

    Tenta aí, vai q também da certo.

    .

  4. #4
    Citação Postado originalmente por TiozaoJR Visualizar mensagem
    Oi, amigo!
    Estava com o mesmo problema q vc, fiquei até fevereiro sem conseguir terminar uma partida,
    Fiz tudo q vc fez, mas, nada! Encontrei a solução por acaso:

    Tinha comprado uma câmera de segurança sem fio, q precisa conectar na primeira vez de uso, no roteador para configurar, e quando entrei no WF consegui terminar a partida normalmente. Achei q a LUG tinha feito alguma manutenção, mas não, quando desconectei a câmera, voltou a dar o problema. Reconectei e acabou o problema novamente. Agora a câmera fica lá conectada só para poder jogar WF. kkkk

    Tenta aí, vai q também da certo.

    .
    É que com a câmera de segurança ligada passa mais segurança pro Anti cheat pois como o ambiente esta sendo filmado o EAC acredita que você não é hack logo ele não fica te desconectando do jogo por suspeita de hack kkk, brincadeira amigo por favor não leve a mal.
    A verdade é que vários fatores podem levar problemas no jogo, eu mesmo estava tendo muitos problemas desse tipo então verifiquei que meu Windows "paralelo" estava com 113 atualizações pendentes pra instalar e o drive da placa de vídeo também estava desatualizado, depois que atualizei tudo isso muito coisa no jogo melhorou.

  5. #5
    Está dando nojo... jogando uma storm desde o inicio, faltando dois minutos pra acabar o jogo te joga pro loby!!! simplesmente assim!

    Não da a menor vontade de voltar a jogar esse lixo!

  6. #6
    Citação Postado originalmente por Cambrige Visualizar mensagem
    É que com a câmera de segurança ligada passa mais segurança pro Anti cheat pois como o ambiente esta sendo filmado o EAC acredita que você não é hack logo ele não fica te desconectando do jogo por suspeita de hack kkk, brincadeira amigo por favor não leve a mal.
    A verdade é que vários fatores podem levar problemas no jogo, eu mesmo estava tendo muitos problemas desse tipo então verifiquei que meu Windows "paralelo" estava com 113 atualizações pendentes pra instalar e o drive da placa de vídeo também estava desatualizado, depois que atualizei tudo isso muito coisa no jogo melhorou.
    Aqui eu já atualizei o windows e todos os driver's e não adiantou
    Só no warface acontecendo isso pois nos outros jogos online nunca tenho problema algum

  7. #7

    Angry

    Acredite se quiser, estou com o mesmo problema a muito tempo e só consigo jogar com um VPN ativado (SunRamdo ou SurfEasy) porem da um lag do capeta e por isso quase nem jogo mais Warface.

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •