Level Up!
Resultados 1 a 8 de 8

Tópico: LUGPatch parou de funcioanar

  1. #1

    LUGPatch parou de funcioanar

    Boa noite, comunidade!

    Então, hoje atualizei o Warface e tentei abrir pela primeira vez o jogo e não abriu. Agora estou com esse erro sempre que tento iniciar a tela de login.

    Clique na imagem para uma versão maior

Nome:	         Error.jpg
Visualizações:	51
Tamanho: 	74,1 KB
ID:      	10095

    Já desinstalei e instalei novamente e o mesmo caso ocorre...
    Já coloquei como administrador, em modo de compatibilidade, já rodei o LevelUpDiagnosticTool (sem erros) e nada resolveu.

  2. #2
    Desativa o antivírus e tenta de novo, se não ser tem que pedir o patch manual para os GM

  3. #3

    Resolvido

    Citação Postado originalmente por GabrielSimoes Visualizar mensagem
    Desativa o antivírus e tenta de novo, se não ser tem que pedir o patch manual para os GM
    Desinstalei e instalei com o Avast totalmente desativado e Voilà
    Clique na imagem para uma versão maior

Nome:	         ScreenShot0001.jpg
Visualizações:	30
Tamanho: 	259,1 KB
ID:      	10097

  4. #4
    mano to com o mesmo problema, tava jogando normal ontem e hoje a noite fui jogar e deu esse erro ai, e comigo o windows fica apagando alguns arquivos no WF, nao uso antivirus nem windows defender mas mesmo assim da esse erro ai.


    Citação Postado originalmente por YaleBrasileiro Visualizar mensagem
    Boa noite, comunidade!

    Então, hoje atualizei o Warface e tentei abrir pela primeira vez o jogo e não abriu. Agora estou com esse erro sempre que tento iniciar a tela de login.

    Clique na imagem para uma versão maior

Nome:	         Error.jpg
Visualizações:	51
Tamanho: 	74,1 KB
ID:      	10095

    Já desinstalei e instalei novamente e o mesmo caso ocorre...
    Já coloquei como administrador, em modo de compatibilidade, já rodei o LevelUpDiagnosticTool (sem erros) e nada resolveu.

  5. #5

    Patch parou de funcionar

    Alguem ja conseguiu arruma esse att to com mesmo problema

  6. #6
    Pessoal, vcs ficam presos ao AVAST, AVG mas existem antivirus grátis melhores que esses como o Bitdefender, Kaspersky, Panda Cloud Antivirus, etc., é só procurar no Google para baixar.

    Pelo que sei, o AVAST é problemático por acusar muitos falsos positivos, ou seja , ele enxerga vírus onde não tem, eu nunca usaria ele, fica a dica.

  7. #7

    Angry O loucher abre mas não inicia

    ja to a 3 dias que nao consigo jogar, launcher abre mas nao inicia, ele simplesmente some.... ja reparei varias vezes... ja desativei o antivirus. nada resolve... antivirus 360 Securitymensagem de error;Couldn't start the gamelaunch error (3005)

  8. #8
    Citação Postado originalmente por pr3t3nder 3 Visualizar mensagem
    Pessoal, vcs ficam presos ao AVAST, AVG mas existem antivirus grátis melhores que esses como o Bitdefender, Kaspersky, Panda Cloud Antivirus, etc., é só procurar no Google para baixar.

    Pelo que sei, o AVAST é problemático por acusar muitos falsos positivos, ou seja , ele enxerga vírus onde não tem, eu nunca usaria ele, fica a dica.
    Melhor antivírus: vc msm. Sempre usei o antivirus do windows e nunca tive problemas. E ainda tenho o malwarebytes, caso entre algum vírus no meu pc. Antivirus de tempo real só deixa o pc lento... eu falo isso com os free... já os pagos é outra história.

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •